<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7 ie6 hola-mexico" data-js-responsive-site lang="es" dir="ltr" itemscope itemtype="https://schema.org/WebPage"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8 ie7 hola-mexico" data-js-responsive-site lang="es" dir="ltr" itemscope itemtype="https://schema.org/WebPage"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 ie8 hola-mexico" data-js-responsive-site lang="es" dir="ltr" itemscope itemtype="https://schema.org/WebPage"><![endif]-->
<!--[if gt IE 8]><!--><html lang="es" data-js-responsive-site dir="ltr" itemtype="https://schema.org/WebPage" class="hola-mexico"><!--<![endif]-->
<head>
    <title>Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas' - Foto 1</title>
    <meta charset="utf-8" />
    <meta name="title" content="Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas' - Foto 1" />
    <meta name="description" content="Danna Paola se sinceró sobre este momento de su vida, el cual disfruta junto a su galán Alex Hoyer - Foto 1" />
    <meta name="keywords" content="Danna Paola" />
    <meta name="dc.title" content="Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'" />
    <meta http-equiv="title" content="Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'" />
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, user-scalable=yes" />
              <link rel="canonical" href="https://mx.hola.com/famosos/galeria/2022070644224/danna-paola-mensaje-relaciones-sanas/1/">
        <!-- para las nuevas galerías veticales en amp ahora el canonical siempre va a la /1 -->
    <link rel="amphtml" href="https://mx.hola.com/famosos/galeria/2022070644224/danna-paola-mensaje-relaciones-sanas/1/?viewas=amp">

    <meta property="og:site_name" content="hola.com"/>
                <link rel="preload" as="image" href="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-475/dannapaolarelacion-m.jpg?tx=w_360" media="(max-width: 360px)">
    <link rel="preload" as="image" href="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-475/dannapaolarelacion-m.jpg?tx=w_412" media="(min-width: 361px) and (max-width: 412px)">
    <link rel="preload" as="image" href="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-475/dannapaolarelacion-m.jpg?tx=w_680" media="(min-width: 413px) and (max-width: 680px)">
        <meta name="theme-color" content="#C00" />
<link rel="preconnect" href="https://use.typekit.net" crossorigin>
<link rel="preconnect" href="https://www.himgs.com">

<link rel="dns-prefetch" href="https://use.typekit.net">
<link rel="dns-prefetch" href="https://images.hola.com">
<link rel="dns-prefetch" href="https://www.himgs.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://sdk.privacy-center.org/">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://cdn.permutive.com">

<link rel="preload" href="//www.hola.com/css/fonts/roboto_condensed/RobotoCondensed-Bold-webfont.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//www.hola.com/css/fonts/ptserif/PTF55F-webfont.woff" as="font" type="font/woff" crossorigin>

	        <link rel="stylesheet" href="/css/2014/main_base.min.css?v19.253">
					<link rel="stylesheet" href="/css/2014/main_gallery.min.css?v19.253">
	
	
	<script src="//www.himgs.com/js/hola/jquery/jquery-1.11.1.min.js"></script>
	





<script>
  (function(h,o,u,n,d) {
    h=h[d]=h[d]||{q:[],onReady:function(c){h.q.push(c)}}
    d=o.createElement(u);d.async=1;d.src=n
    n=o.getElementsByTagName(u)[0];n.parentNode.insertBefore(d,n)
  })(window,document,'script','https://www.datadoghq-browser-agent.com/datadog-rum-v3.js','DD_RUM')
  DD_RUM.onReady(function() {
    DD_RUM.init({
      clientToken: 'pub794222b3a5f2d8349adeb82e7fd8ea70',
      applicationId: '235fc494-1a20-4787-aaac-76b10a258723',
      site: 'datadoghq.eu',
      service: 'www.hola.com-legacy',
      env: 'prod',
      sampleRate: 1,
      replaySampleRate: 1,
      trackInteractions: true,
      defaultPrivacyLevel: 'mask-user-input'
    });
    DD_RUM.startSessionReplayRecording();
  })
</script>  


    <link rel="stylesheet" href="/css/2014/main_base.min.css?v19.214">
    <link rel="stylesheet" href="/css/2014/main_gallery_18.min.css?v19.218s">
    <script src="//www.himgs.com/js/hola/jquery/jquery-1.11.1.min.js"></script>
            <meta name="news_keywords" content="Danna Paola"/>
                        <meta property="og:title" content="Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'" />
            
    <meta property="og:description" content="Danna Paola se sinceró sobre este momento de su vida, el cual disfruta junto a su galán Alex Hoyer"/>
    <meta property="og:image" content="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-477/dannapaolarelaciones-t.jpg" />
        <meta property="og:updated_time" content="2022-07-06T16:03:28Z" />
        
    <meta property="og:url" content="https://mx.hola.com/famosos/galeria/2022070644224/danna-paola-mensaje-relaciones-sanas/1/"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="HOLA MÉXICO"/>
                    <meta property="article:published_time"  itemprop="datePublished" content="2022-07-06T16:03:28Z" />
            <meta property="article:modified_time" itemprop="dateModified" content="2022-07-06T16:03:28Z"/>
            <meta itemprop="dateModified" content="2022-07-06T16:03:28Z">
            
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@holamexico" />
    <meta name="twitter:creator" content="@holamexico" />
    <meta name="twitter:url" content="https://mx.hola.com/famosos/galeria/2022070644224/danna-paola-mensaje-relaciones-sanas/1/" />
                <meta name="twitter:title" content="Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'" />
            <meta name="twitter:description" content="Danna Paola se sinceró sobre este momento de su vida, el cual disfruta junto a su galán Alex Hoyer." />

    <meta name="twitter:image" content="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-477/dannapaolarelaciones-t.jpg" /><meta name="hmn" content="true" />
    <script type="text/javascript">
        (function(d){
            var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
            p.type = 'text/javascript';
            p.async = true;
            p.setAttribute("data-pin-hover", true);
            p.src = '//assets.pinterest.com/js/pinit.js';
            f.parentNode.insertBefore(p, f);
        }(document));
    </script>


    <!--[if lt IE 9]>
        <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->

    
<!-- IAB didomi CCPA Compliance Framework -->
<script>
    (function(){function i(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}else{setTimeout(function(){i(e)},5)}}}function e(n,a,r,e,o){function t(e,t,n){if(typeof n!=="function"){return}if(!window[a]){window[a]=[]}var i=false;if(o){i=o(e,t,n)}if(!i){window[a].push({command:e,parameter:t,callback:n})}}t.stub=true;function i(i){if(!window[n]||window[n].stub!==true){return}if(!i.data){return}var a=typeof i.data==="string";var e;try{e=a?JSON.parse(i.data):i.data}catch(t){return}if(e[r]){var o=e[r];window[n](o.command,o.parameter,function(e,t){var n={};n.postMessageReturn={returnValue:e,success:t,callId:o.callId};i.source.postMessage(a?JSON.stringify(n):n,"*")})}}if(typeof window[n]!=="function"){window[n]=t;if(window.addEventListener){window.addEventListener("message",i,false)}else{window.attachEvent("onmessage",i)}}}e("__uspapi","__uspapiBuffer","__uspapiCall","__uspapiReturn");i("__uspapiLocator")})();
</script>
<!-- End Didomi IAB CCPA Compliance Framework-->

<!-- Didomi Choice. Consent Manager Tag 2-->
<!-- PUBLICATION:hola-mexico --><script type="text/javascript">
    window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
        var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
        if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
        var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("acabf4e7-0140-4f3f-8684-d910b1cdfbde")})();
</script>

<!-- End Didomi. Consent Manager Tag -->


<!-- HeaderScripts -->
<!-- begin chartbeat head tracking -->
<script type="text/javascript">

    var _sf_async_config = _sf_async_config || {};

    _sf_async_config.uid = 51448;
    _sf_async_config.domain = 'mx.hola.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- end chartbeat head tracking -->

<!-- Start PRUM Pingdom -->
<script>
    var _prum = [['id', '5857a621aa69593849b95df8'],
        ['mark', 'firstbyte', (new Date()).getTime()]];
    (function() {
        var s = document.getElementsByTagName('script')[0]
                , p = document.createElement('script');
        p.async = 'async';
        p.src = '//rum-static.pingdom.net/prum.min.js';
        s.parentNode.insertBefore(p, s);
    })();
</script>
<!-- End PRUM Pingdom -->
    <script>history.scrollRestoration = "manual"</script>

    <!-- Start Visual Website Optimizer Asynchronous Code -->
    <script type='text/javascript'>
        var _vwo_code=(function(){
        var account_id=336091,
        settings_tolerance=2000,
        library_tolerance=2500,
        use_existing_jquery=false,
        /* DO NOT EDIT BELOW THIS LINE */
        f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
    </script>
    <!-- End Visual Website Optimizer Asynchronous Code -->

                    <!-- DMP PERMUTIVE -->
<script>
  !function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"96e4eb85-25a3-47e5-b4e1-57c6c374e5f7", { "consentRequired": true });
  window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

    permutive.addon('web', {
      page: {
        type: "article",
        documentType: "gallery",
        publication: "Hola MX",
        content: {
          categories: ["famosos"],
          subsection: ["famosos_gallery"],
          type: ""
        },
        article: {
          id: "44224",
          title: "Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'",
          headline: "Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'",
          subtitle: "",
          description: "Danna Paola se sinceró sobre este momento de su vida, el cual disfruta junto a su galán Alex Hoyer",
          authors: ["Gabriela Cortés"],
          keywords: ["Danna Paola"],
          modifiedAt: "2022-07-06T16:03:28Z",
          publishedAt: "2022-07-06T16:03:28Z",
          premium: false,
          extension: 183,
          extensionElementValue: 0,
          tags: ["Danna Paola"],
          classification: [""]
        },
        classifications_watson: {
            concepts: "$alchemy_concepts",
            entities: "$alchemy_entities",
            keywords: "$alchemy_keywords",
            taxonomy: "$alchemy_taxonomy",
            emotion: "$alchemy_document_emotion",
            sentiment: "$alchemy_document_sentiment"
        }
      }
    });
</script>
<script async src="https://cdn.permutive.app/0f755372-7894-4b72-8b49-141c32749180-web.js"></script>
<!-- end DMP PERMUTIVE -->
    
    

<!-- load your Demand Manager Prebid library -->
<script async src="//micro.rubiconproject.com/prebid/dynamic/20556.js"></script>


<script type="didomi/javascript" data-vendor="didomi:google" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- DECLARACIÓN PUBLICIDAD ******************************************************************************************************************************* -->
<script>

  var idsLoaded = false;

  // initialize pbjs
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];

  // setup googletag
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  var adslot0, adslot1;
  googletag.cmd.push(function() {

    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    var mapping1 = googletag.sizeMapping().addSize([0,0], [[2,1],[320,50],[320,100],[320,480],[300,100],[300,75]]).addSize([728,0], [[2,1],[728,90],[728,200],[468,60]]).addSize([980,0], [[2,1],[970,90],[970,250],[728,90],[980,250],[980,90]]).build();

var mapping2 = googletag.sizeMapping().addSize([0,0], [[300,250],[300,600],[300,100],[300,75],[320,480],[320,50],[320,100],[250,250],[200,200],[120,600]]).addSize([728,0], [[728,90],[728,200],[468,60],[300,250],[300,600],[250,250],[200,200],[120,600]]).addSize([980,0], [[980,90],[980,250],[970,90],[970,250],[728,90]]).build();

var dm_mapping = {
	'mapping1': [
		{ minViewPort: [0,0], sizes: [[2,1],[320,50],[320,100],[320,480],[300,100],[300,75]]},
		{ minViewPort: [728,0], sizes: [[2,1],[728,90],[728,200],[468,60]]},
		{ minViewPort: [980,0], sizes: [[2,1],[970,90],[970,250],[728,90],[980,250],[980,90]]}
	],
	'mapping2': [
		{ minViewPort: [0,0], sizes: [[300,250],[300,600],[300,100],[300,75],[320,480],[320,50],[320,100],[250,250],[200,200],[120,600]]},
		{ minViewPort: [728,0], sizes: [[728,90],[728,200],[468,60],[300,250],[300,600],[250,250],[200,200],[120,600]]},
		{ minViewPort: [980,0], sizes: [[980,90],[980,250],[970,90],[970,250],[728,90]]}
	]
};


/*
	Slots dinámicos en esta plantilla

	var mapping1 = googletag.sizeMapping().
		addSize([0,0], [[2,1],[320,50],[320,100],[320,480],[300,100],[300,75]]).
		addSize([728,0], [[2,1],[728,90],[728,200],[468,60]]).
		addSize([980,0], [[2,1],[970,90],[970,250],[728,90],[980,250],[980,90]]).
		build();

	var slotA = googletag.defineSlot(/87824813/mx.hola/sociedad/galerias, [[980,250],[980,90],[970,250],[970,90],[728,90],[728,200],[468,60],[320,480],[320,100],[320,50],[300,100],[300,75],[2,1]], megabanner-dinamico).
		setTargeting('position','megabanner').
		setTargeting('place','ATF').
		defineSizeMapping(mapping1).
		addService(googletag.pubads());

	var slotB = googletag.defineSlot(/87824813/mx.hola/sociedad/galerias, [[336,280],[300,250],[300,600],[250,250],[200,200],[160,600],[120,600]], robapaginas-dinamico).
		setTargeting('position','robapaginas').
		setTargeting('place','ATF').
		addService(googletag.pubads());

	*/
adslot0 = googletag.defineOutOfPageSlot('/87824813/mx.hola/sociedad/galerias', 'div-hola-slot-outofpage1x1').
		setTargeting('position','outofpage1x1').
		setCollapseEmptyDiv(true).
		addService(googletag.pubads());

	adslot1 = googletag.defineSlot('/87824813/mx.hola/sociedad/galerias', [[2,2]], 'div-hola-slot-inimage').
		setTargeting('position','inimage').
		setCollapseEmptyDiv(true).
		addService(googletag.pubads());


    // function that calls the ad-server
    function callAdserver(gptSlots) {
      if (pbjs.adserverCalled) return;
      pbjs.adserverCalled = true;
      googletag.pubads().refresh(gptSlots);
    }

    var started = Date.now();
    var control = false;

    // make it loop every 50 milliseconds, until idsLoaded or after 2 seconds
    var interval = setInterval(function(){
      if (Date.now() - started > 2000 || control === true) {
        clearInterval(interval);
      } else {
        if (idsLoaded === true) {
          // request pbjs bids when it loads
          console.log("Calling to pbjs..");
          pbjs.que.push(function() {
            pbjs.rp.requestBids({
              callback: callAdserver,
              gptSlotObjects: [adslot0, adslot1],
              sizeMappings: dm_mapping
            });
          });
          control = true;
        }
      }
    }, 50); // Check every 100 milliseconds

    
      // failsafe in case PBJS doesn't load
      setTimeout(function() {
          callAdserver([adslot0, adslot1]);
      }, 3500);

  });
</script>
<!-- FIN DECLARACIÓN PUBLICIDAD *************************************************************************************************************************** -->
<script>
  var pub = "hola-mexico";
  var positions = {"OOP":true,"TOP":false,"MPU":false,"MPU2":false,"TOP2":false,"NAT":false,"IMG":true};
  var totalSlots = 7;
  var adUnit = "/87824813/mx.hola/sociedad/galerias";
    var isGallery = true;
  </script>

<script src="//www.himgs.com/js/comunes/ads/demandManagerAds.js?v1"></script>

    <!-- adcode  -->

    <!-- jsonLd -->
    <!--ldjsoncomun --><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://mx.hola.com/famosos/galeria/2022070644224/danna-paola-mensaje-relaciones-sanas/1/"
        },
        "headline": "Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'",
        "datePublished": "2022-07-06T16:03:28Z",
        "dateModified": "2022-07-06T16:03:28Z",
        "url": "https://mx.hola.com/famosos/galeria/2022070644224/danna-paola-mensaje-relaciones-sanas/1/",
        "author": {
            "@type": "Person",
            "name": "Gabriela Cortés",
            "url": "https://mx.hola.com/tags/gabriela-cortes/"
        },
        "articleSection": "Celebrities (ant. Sociedad)",
        "description": "Danna Paola se sinceró sobre este momento de su vida, el cual disfruta junto a su galán Alex Hoyer",
        "publisher": {
            "@type": "NewsMediaOrganization",
            "name": "HOLA.com",
                        "logo": {
                "@type": "ImageObject",
                "url": "https:\/\/www.himgs.com/imagenes/hola/comunes/logo-amp-plus.png",
                "width": 196,
                "height": 60
            }
        },
                "keywords": [
            "Danna Paola"        ]
        ,
        "image": {
            "@type": "ImageObject",
            "representativeOfPage":true,
            "url": "https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-477/dannapaolarelaciones-t.jpg",
            "width": 1200,
            "height": 744        }
                    }
</script>

    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "Organization",
            "url": "https://mx.hola.com",
            "logo": "https:\/\/www.himgs.com/imagenes/hola/comunes/logo-amp-plus.png"
        }
    </script>
    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "WebSite",
            "name": "HOLA SL",
            "url": "https://mx.hola.com",
            "sameAs": [
                "https://www.facebook.com/RevistaHolaMX/",
                "https://twitter.com/holamexico",
                "https://instagram.com/hola_mx/",
                "https://www.youtube.com/user/HolaTvES",
                "https://www.pinterest.com/revistaholamx/"
            ]
        }
    </script>

                    <!-- DMP PERMUTIVE EVENTS -->
<script>
  $(function() {

    var datosUsuario = {
      type: "guest"
    };
      if (Cookies.get(window.nameCookie) !== undefined) {

      var myCookie = JSON.parse(atob(Cookies.get(window.nameCookie)));

          datosUsuario.type = myCookie.userType;

      if (myCookie['genderUser'])
        datosUsuario.gender = (myCookie['genderUser'] === "H") ? "M" : "F";

      if (myCookie['ageUser'])
        datosUsuario.age = myCookie['ageUser'];
    }

    try{
      permutive.track("User", datosUsuario);
    } catch (e) {
      console.log(e);
    }
  });
</script>
<!-- end DMP PERMUTIVE -->
        

<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-2ba377cb-8048-489a-a0ed-663fd36a2c0f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SN4KY-76MJT-AHFYP-KUCR3-6E283",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"SN4KY-76MJT-AHFYP-KUCR3-6E283";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65ctimtm7gywgd7iq-f-be752c06f-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"853671","ak.ai":parseInt("708359",10),"ak.ol":"0","ak.cr":12,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4906937","ak.r":35805,"ak.a2":n,"ak.m":"a","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":48242,"ak.gh":"104.124.105.79","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1657151441","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==4NCZ5/Sy94YM2FzOiZ7P8jZzluueh+SoTEVnwtCx1bwIWoGOJfB0phhknx9XGYmEJbP2yzoZL6hHCR0AdFWXNWA75AMu7slVdIqSwZS0PifnpV7nMruF0Tcd3GZdjsIpwUYzfdLW9ZQ8SmjN/45gpME56Bj9WB+5CgeDFaS0BBKImxR1MZbuJVDzs0iIvHu7IM0CtI5vj4QGCZ6/2AmlCiB0qjoKTQ3WnScsbldH7eBEk004tQbDQb1Azhlx3So0cAFJBI7czAgG9S7dccgUC2jZEqNlge6Qos75WnJUmhckoMU2B+kNURPaAVJ4ghrh+gP3qWJnzDbp/vVZ+BeKyEZFgdON5CPOY3QuGEb5g5819SpPdRPVh20SKDqUWJJj1KoBJPO84nqxTEfOc6NCVHoFPd9vv4q8Jt9416rCyrw=","ak.pv":"99","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
<body class="gallery famosos id_44224 fixed" data-pub="hola-mexico" data-section="famosos" data-subsection="" data-template="galerias" data-adcode="">

    <!-- v2 -->
<script>
    /** LIVERAMP **/
    document.addEventListener("DOMContentLoaded", function(event) {
        console.log('%c Liveramp: Loading LIVERAMP...', 'background: #222; color: #14a4ea');
        var atsScript = document.createElement('script');
        atsScript.onload = function() {
            window.ats.start({
                "placementID": 2169,
                "storageType": "cookie",
                "pixelID": 710855,
                "logging":"debug"
            })
            var timerLiveramp = setInterval(function() {
                if(typeof window.LoginRadiusSDK !== 'undefined' ) {
                    clearInterval(timerLiveramp);
                    timerLiveramp = null;
                    window.LoginRadiusSDK.readAllProfilesByToken(function (response) {
                        if(!response.hasOwnProperty('ErrorCode')) {
                            window.ats.start({"email": response.Email[0].Value });
                            console.log('%c Liveramp: email sent!', 'background: #222; color: #14a4ea');
                        } else {
                            console.log('%c Liveramp: You are not logged in Login Raidus', 'background: #222; color: #14a4ea');
                        }
                    });
                } else {
                    console.log('%c Liveramp: Login is not ready yet!', 'background: #222; color: #14a4ea');
                    return;
                }
            }, 500);

            setTimeout(function() {
                if(timerLiveramp !== null) {
                    clearInterval(timerLiveramp);
                }
            }, 10000)


        };
        atsScript.src = 'https://ats.rlcdn.com/ats.js';
        document.body.appendChild(atsScript);
    });
</script>
    <!--ZEOTAP-->
<script  type="text/javascript">!function(t,n){var e=n.createElement("script");e.type="text/javascript",e.crossorigin="anonymous",e.async=!0,e.src="https://content.zeotap.com/sdk/idp.min.js",e.onload=function(){};n=n.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n);n=t.zeotap||{_q:[],_qcmp:[]};!function(n,t,e){for(var o=0;o<t.length;o++)!function(t){n[t]=function(){n[e].push([t].concat(Array.prototype.slice.call(arguments,0)))}}(t[o])}(n,["callMethod"],"_q"),t.zeotap=n,t.zeotap.callMethod("init",{partnerId:"da68ac64-be11-4b64-96f9-4b4cbdccb1bd", useConsent: true, checkForCMP: true})}(window,document);</script>

<script>
    /** ZEOTAP **/
    document.addEventListener("DOMContentLoaded", function(event) {
        console.log('%c Zeotap: Loading ZEOTAP! ', 'background: #222; color: #bada55');
        var timerZeotap = setInterval(function() {
            if(typeof window.LoginRadiusSDK !== 'undefined' ) {
                clearInterval(timerZeotap);
                timerZeotap = null;
                window.LoginRadiusSDK.readAllProfilesByToken(function (response) {
                    if(!response.hasOwnProperty('ErrorCode')) {
                        let email = response.Email[0].Value || '';
                        //let phone = response.PhoneNumbers[0].PhoneNumber || '';
                        if(!localStorage.getItem('userMail')) {
                            localStorage.setItem('userMail', email)
                        }
                        zeotap.setUserIdentities({
                            email: email,
                            //cellno_cc: phone
                        }, false);
                        console.log('%c Zeotap: Data sent! ', 'background: #222; color: #bada55');
                    } else {
                        console.log('%c Zeotap: YOU ARE NOT LOGGED IN LOGINRADIUS ', 'background: #222; color: #bada55');
                    }
                });
            } else {
                console.log('%c Zeotap: Login is not ready yet!', 'background: #222; color: #bada55');
                return;
            }
        }, 100);

        setTimeout(function() {
            if(timerZeotap !== null) {
                clearInterval(timerZeotap);
            }
        }, 10000)
    });
</script>

    <!-- hola-mexico | famosos |  | galerias -->
    

<!--2008/comscore.html-->
<!-- Begin comScore Tag -->
<script type="text/javascript">

    // Begin Check vendorConsent cookie
  var cs_ucfr = '';
  function getCmpVendorsCookie(name) {
    let value = ';' + document.cookie;
    value = value.replace(/\s+/gm,'');
    const parts = value.split(';' + name + '=');

    return (parts.length === 2) ? parts.pop().split(";").shift() : null;
  }

  var vendorConsentsValue = getCmpVendorsCookie('vendorconsents');
  if(vendorConsentsValue !== null) {
    const vendorConsents = JSON.parse(atob(vendorConsentsValue));
    const comscoreExists = vendorConsents.includes(77);
    cs_ucfr = (typeof vendorConsents === 'object' && comscoreExists) ? 1 : 0;
  }
  // End Check vendorConsent cookie

  var _comscore = _comscore || [];
  var x =({ c1: "2", c2: "6035866"});
  x.cs_ucfr = cs_ucfr;

  _comscore.push(x);
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/6035866/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();

  </script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035866&cs_ucfr=1&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script> dataLayer = [{"publication":"MX","countryEdition":"Mexico","subdomain":"mx","ageUser":"","extension":"Alta","ageRange":"","comscoreGroup":"","editorialGroup":"hola-mexico","searchType":"","searchKeywords":"","contentType":"","section":"famosos","subsection":"famosos/galeria","author":"Gabriela Cortés","sourceUser":"","idUserA":"","idUser":"","genderUser":"","login":"no","dispositivo":"","wildCard":"","promocion":"","idUserB":"","ageUserB":"","ageRangeB":"","genderUserB":"","sourceUserB":"","userType":"guest","userSegment":"","contentPaidType":"free","datePublication":"20220706","tags":"Danna Paola,Gabriela Cortés","keywords":"Danna Paola","affiliates":"false","hasVideo":false,"videoTitle":"","articleTitle":"Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'","publicNewsId":"44224","dateModified":"20220706","documentType":"gallery"}]</script>             <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PXRXC6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
             <script src="//www.hola.com/js/comunes/datalayer-social.js?v19"></script>
        



    <div data-js-ad-manager-slot="div-hola-slot-outofpage1x1" ad data-shortcode="OOP"></div><div data-js-ad-manager-slot="div-hola-slot-skin2x1" ad data-shortcode="SKIN"></div>    <div id="all" data-js-page-container data-js-top-skin="110" data-js-top-fixed-skin="62">
                                <nav class="breadcrumb-stories">
                    <ol itemscope itemtype="https://schema.org/BreadcrumbList">
                        <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                            <a class="breadcrumb-item-home" href="https://mx.hola.com" itemprop="item" title="¡HOLA!"><span itemprop="name">HOME</span></a>
                            <meta itemprop="position" content="1">
                        </li>
                                                <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                            <span>/</span>
                            <a itemprop="item" title="Celebrities" class="breadcrumb-item" href="https://mx.hola.com/famosos/">
                                <span itemprop="name">Celebrities</span>
                            </a>
                            <meta itemprop="position" content="2">
                        </li>
                                                                    </ol>
                </nav>
                    <!-- Cabeceras -->
                        <header class="gallery-head cover">
    <div class="back">
        <div class="head-content">
            <div class="gallery-antetitle">
                <span class="total">5 Fotos |</span>
                                    <a class="newsBack" href="/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/">
                        <span>Volver a la noticia</span>
                    </a>
                            </div>
            <h1 class="title">Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'</h1>
                    </div>
                <figure class="" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject">
            <picture class="crop_1x1"><source media="(min-width: 960px)" srcset="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-477/dannapaolarelaciones-t.jpg"><source media="(min-width: 680px)" srcset="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-477/dannapaolarelaciones-t.jpg?tx=w_728"><source media="(min-width: 413px)" srcset="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-475/dannapaolarelacion-m.jpg?tx=w_680"><source media="(min-width: 361px)" srcset="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-475/dannapaolarelacion-m.jpg?tx=w_412"><img src="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-475/dannapaolarelacion-m.jpg?tx=w_360" alt="Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'" width="1240" height="745" itemprop="url" loading="eager" importance="high"></picture>
            <meta itemprop="url" content="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-477/dannapaolarelaciones-t.jpg">
            <meta itemprop="width" content="1240">
            <meta itemprop="height" content="745">
        </figure>
            </div>
    <div class="gallery-news-info">
        <div class="news-meta">
            <div class="dateTime">
                    
                <time datetime="2022-07-06T16:03:28Z" style="display: block;">
                    <span class="dateTime__created" style="display: inline-block;">06 de Julio de 2022 - 16:03 CDT</span>
                </time>                                                    <span>por </span>
                                                                                                                                                                                    <a href="/tags/gabriela-cortes/" class="author" itemprop="author creator" itemscope="" itemtype="https://schema.org/Person" title="Gabriela Cortés" rel="nofollow">
                                <span itemprop="name">Gabriela Cortés</span>
                            </a>
                            
                                                                        </div>
        </div>
        <div class="news-share">
            <ul>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

	<li>
		<a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com&text=Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'&via=holamexico" class="popup" data-share="twitter" rel="nofollow" title="Compartir en Twitter" target="_blank">
			<i data-icon='L' class="icon"></i>
		</a>
	</li>
	<li>
		<a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" rel="nofollow" title="Compartir en Facebook" target="_blank">
			<i data-icon='N' class="icon"></i>
		</a>
	</li>
	<li>
		<a data-layer-social-button="Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-476/dannapaolarelacion6-a.jpg&description=Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'" rel="nofollow" data-share="pinterest" title="Compartir en Pinterest" data-pin-custom="true" target="_blank">
			<i data-icon='W' class="icon"></i>
		</a>
	</li>
	<li class="whatsapp">
		<a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas' | https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Compartir en Whatsapp">
			<i data-icon=',' class="icon"></i>
		</a>
	</li>
    
</ul>
            <span>...</span>
        </div>
    </div>
</header>
            <div data-bar="gallery">
                <div class="scroll-views">
                    <div class="down">
                        <button class="goTop fLeft">
                            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="14px" height="13px">
                                <path d="M0.016,7.317 L11.343,7.317 L7.365,11.640 L8.544,12.745 L13.778,7.057 C13.812,7.023 13.827,6.977 13.853,6.940 C13.881,6.898 13.914,6.857 13.933,6.810 C13.970,6.714 13.989,6.616 13.991,6.517 C13.991,6.512 13.993,6.509 13.993,6.504 C13.993,6.499 13.991,6.496 13.991,6.491 C13.989,6.392 13.970,6.295 13.933,6.199 C13.914,6.152 13.880,6.113 13.853,6.069 C13.827,6.031 13.812,5.986 13.778,5.952 L8.544,0.264 L7.364,1.369 L11.342,5.692 L0.014,5.692 L0.016,7.317 Z"/>
                            </svg>
                            <span>Subir</span>
                        </button>
                        <div class="text fLeft">
                            <span>Estás leyendo</span>
                            <small class="title fLeft">Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'</small>
                        </div>
                        <span class="gallery-count fLeft"><strong>1</strong>/5</span>
                        <button class="thumbs fRight">
                            <svg class="thb" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.47 20">
                                <path d="M3.51,0H1.34A1.38,1.38,0,0,0,0,1.37V3.58A1.38,1.38,0,0,0,1.34,5H3.4A1.37,1.37,0,0,0,4.74,3.58V1.37A1.22,1.22,0,0,0,3.51,0ZM18.24,0H16.07a1.38,1.38,0,0,0-1.34,1.37V3.58A1.38,1.38,0,0,0,16.07,5h2.06a1.37,1.37,0,0,0,1.34-1.37V1.37A1.29,1.29,0,0,0,18.24,0ZM10.82,0H8.66A1.37,1.37,0,0,0,7.32,1.37V3.58A1.37,1.37,0,0,0,8.66,5h2.06a1.38,1.38,0,0,0,1.34-1.37V1.37A1.23,1.23,0,0,0,10.82,0ZM3.51,7.47H1.34A1.38,1.38,0,0,0,0,8.84v2.22a1.38,1.38,0,0,0,1.34,1.37H3.4a1.37,1.37,0,0,0,1.34-1.37V8.84A1.22,1.22,0,0,0,3.51,7.47Zm14.73,0H16.07a1.38,1.38,0,0,0-1.34,1.37v2.22a1.38,1.38,0,0,0,1.34,1.37h2.06a1.37,1.37,0,0,0,1.34-1.37V8.84A1.29,1.29,0,0,0,18.24,7.47Zm-7.42,0H8.66A1.37,1.37,0,0,0,7.32,8.84v2.22a1.37,1.37,0,0,0,1.34,1.37h2.06a1.38,1.38,0,0,0,1.34-1.37V8.84A1.23,1.23,0,0,0,10.82,7.47ZM3.51,15.05H1.34A1.38,1.38,0,0,0,0,16.42v2.21A1.38,1.38,0,0,0,1.34,20H3.4a1.37,1.37,0,0,0,1.34-1.37V16.42A1.17,1.17,0,0,0,3.51,15.05Zm14.73,0H16.07a1.38,1.38,0,0,0-1.34,1.37v2.21A1.38,1.38,0,0,0,16.07,20h2.06a1.37,1.37,0,0,0,1.34-1.37V16.42A1.23,1.23,0,0,0,18.24,15.05Zm-7.42,0H8.66a1.37,1.37,0,0,0-1.34,1.37v2.21A1.37,1.37,0,0,0,8.66,20h2.06a1.38,1.38,0,0,0,1.34-1.37V16.42A1.18,1.18,0,0,0,10.82,15.05Z"/>
                            </svg>
                            <svg class="list" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 17.5">
                                <path d="M0,4.17H4.17V0H0Zm7.5-.84H18.75a1.25,1.25,0,0,0,0-2.5H7.5a1.25,1.25,0,0,0,0,2.5ZM0,10.83H4.17V6.67H0ZM18.75,7.5H7.5a1.25,1.25,0,0,0,0,2.5H18.75a1.25,1.25,0,0,0,0-2.5ZM0,17.5H4.17V13.33H0Zm18.75-3.33H7.5a1.25,1.25,0,1,0,0,2.5H18.75a1.25,1.25,0,0,0,0-2.5Z"/>
                            </svg>
                        </button>
                    </div>
                    <div class="up">
                        <button class="back fLeft">
                            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="14px" height="13px">
                            <path d="M0.016,7.317 L11.343,7.317 L7.365,11.640 L8.544,12.745 L13.778,7.057 C13.812,7.023 13.827,6.977 13.853,6.940 C13.881,6.898 13.914,6.857 13.933,6.810 C13.970,6.714 13.989,6.616 13.991,6.517 C13.991,6.512 13.993,6.509 13.993,6.504 C13.993,6.499 13.991,6.496 13.991,6.491 C13.989,6.392 13.970,6.295 13.933,6.199 C13.914,6.152 13.880,6.113 13.853,6.069 C13.827,6.031 13.812,5.986 13.778,5.952 L8.544,0.264 L7.364,1.369 L11.342,5.692 L0.014,5.692 L0.016,7.317 Z"/>
                            </svg>
                            <a href="/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/" title="volver a la noticia"><span>Volver</span></a>
                        </button>
                        <div class="news">
                            <a title="" href="/famosos/2022070644225/maria-levy-incidente-viaje-indonesia-maleta/" class="fLeft">
                                <!--img class="fLeft" alt="María Levy y el incidente que enfrentó en su llegada a Indonesia" border="0" data-src="/imagenes/famosos/2022070644225/maria-levy-incidente-viaje-indonesia-maleta/0-204-478/homemarialevy-t.jpg"-->
                                <div class="fLeft">
                                    <span>Siguiente</span>
                                    <small class="title fLeft">María Levy y el incidente que enfrentó en su llegada a Indonesia</small>
                                </div>
                            </a>
                            <svg class="fRight" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="14px" height="13px">
                            <path d="M0.016,7.317 L11.343,7.317 L7.365,11.640 L8.544,12.745 L13.778,7.057 C13.812,7.023 13.827,6.977 13.853,6.940 C13.881,6.898 13.914,6.857 13.933,6.810 C13.970,6.714 13.989,6.616 13.991,6.517 C13.991,6.512 13.993,6.509 13.993,6.504 C13.993,6.499 13.991,6.496 13.991,6.491 C13.989,6.392 13.970,6.295 13.933,6.199 C13.914,6.152 13.880,6.113 13.853,6.069 C13.827,6.031 13.812,5.986 13.778,5.952 L8.544,0.264 L7.364,1.369 L11.342,5.692 L0.014,5.692 L0.016,7.317 Z"/>
                            </svg>
                        </div>
                    </div>
                </div>
                <div class="scrollProgressBar"></div>
            </div>
        
        <main class="container" >
            <article class="gallery-content" id="wrap" >
                                                    <div class="bloque" data-bloque="1">
                                                    <div class="row new">
                                <div class="col-xs-12">
                                    <div data-js-ad-manager-slot="megabanner-dinamico1" data-js-minw="1024" ad-dynamic></div>
                                </div>
                            </div>
                                                <div class='row new'>
                            <div class='col-xs-12 col-md-8'>
                                <div data-js-ad-manager-slot="megabanner-dinamico1" data-js-maxw="1023" ad-dynamic></div>
                                <!-- Image A -->
                                <div data-image="1">
                                    <figure>
                                        <a href="javascript:void(0)" class="galleryImage" title="Danna Paola" data-title="Danna Paola" data-description="Todo marcha viento en popa en la vida de Danna Paola, pues tanto en lo profesional como en lo personal se encuentra feliz y realizada.
">
                                        <picture class="crop_auto"><source media="(min-width: 413px)" data-srcset="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-476/dannapaolarelacion6-a.jpg"><source media="(min-width: 361px)" data-srcset="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-476/dannapaolarelacion6-a.jpg?tx=w_412"><img data-src="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-476/dannapaolarelacion6-a.jpg?tx=w_360" alt="Danna Paola" width="700" height="700" itemprop="url" src="https://www.hola.com/imagenes/comunes/pixel-1x1.gif"></picture>
                                        </a>
                                        <div class="news-share"><ul>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

	<li>
		<a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com&text=Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'&via=holamexico" class="popup" data-share="twitter" rel="nofollow" title="Compartir en Twitter" target="_blank">
			<i data-icon='L' class="icon"></i>
		</a>
	</li>
	<li>
		<a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" rel="nofollow" title="Compartir en Facebook" target="_blank">
			<i data-icon='N' class="icon"></i>
		</a>
	</li>
	<li>
		<a data-layer-social-button="Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-476/dannapaolarelacion6-a.jpg&description=Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'" rel="nofollow" data-share="pinterest" title="Compartir en Pinterest" data-pin-custom="true" target="_blank">
			<i data-icon='W' class="icon"></i>
		</a>
	</li>
	<li class="whatsapp">
		<a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas' | https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Compartir en Whatsapp">
			<i data-icon=',' class="icon"></i>
		</a>
	</li>
    
</ul></div>
                                        <button class="expand" data-title="Danna Paola" data-description="Todo marcha viento en popa en la vida de Danna Paola, pues tanto en lo profesional como en lo personal se encuentra feliz y realizada.
">
                                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.2 30.2">
                                                <polygon points="30.2 13.02 28 13.02 28 3.75 3.75 28 13.02 28 13.02 30.2 0 30.2 0 17.18 2.2 17.18 2.2 26.45 26.45 2.2 17.18 2.2 17.18 0 30.2 0 30.2 13.02"/>
                                            </svg>
                                        </button>
                                        <span class="copyright">© @dannapaola</span>                                    </figure>
                                    <div class="meta">
                                        <div class="position"><span class="gallery-count-info"><strong>1</strong>/5</span></div>
                                        <span>Danna Paola</span>                                        <div><p>Todo marcha viento en popa en la vida de <strong>Danna Paola</strong>, pues tanto en lo profesional como en lo personal se encuentra feliz y realizada.</p>
</div>                                    </div>
                                </div>
                                <!-- end Image A -->
                                <div data-js-ad-manager-slot="robapaginas-dinamico1" data-js-maxw="1023" ad-dynamic></div>
                                                                <!-- Image B -->
                                                                    <div data-image="2">
                                        <figure>
                                            <a href="javascript:void(0)" class="galleryImage" title="Danna Paola y Alex Hoyer" data-title="Danna Paola y Alex Hoyer" data-description="La cantante acaba de cumplir 27 años, ocasión que celebró por todo lo alto y en compañía de sus seres queridos, incluido su novio, Alex Hoyer, quien además le dedicó un romántico mensaje de felicitación.
">
                                        <picture class="crop_auto"><source media="(min-width: 413px)" data-srcset="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-471/dannapaolarelacion4-a.jpg"><source media="(min-width: 361px)" data-srcset="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-471/dannapaolarelacion4-a.jpg?tx=w_412"><img data-src="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-471/dannapaolarelacion4-a.jpg?tx=w_360" alt="Danna Paola y Alex Hoyer" width="700" height="1012" itemprop="url" src="https://www.hola.com/imagenes/comunes/pixel-1x1.gif"></picture>
                                            </a>
                                            <div class="news-share"><ul>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

	<li>
		<a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com&text=Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'&via=holamexico" class="popup" data-share="twitter" rel="nofollow" title="Compartir en Twitter" target="_blank">
			<i data-icon='L' class="icon"></i>
		</a>
	</li>
	<li>
		<a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" rel="nofollow" title="Compartir en Facebook" target="_blank">
			<i data-icon='N' class="icon"></i>
		</a>
	</li>
	<li>
		<a data-layer-social-button="Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-476/dannapaolarelacion6-a.jpg&description=Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'" rel="nofollow" data-share="pinterest" title="Compartir en Pinterest" data-pin-custom="true" target="_blank">
			<i data-icon='W' class="icon"></i>
		</a>
	</li>
	<li class="whatsapp">
		<a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas' | https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Compartir en Whatsapp">
			<i data-icon=',' class="icon"></i>
		</a>
	</li>
    
</ul></div>
                                            <button class="expand" data-title="Danna Paola y Alex Hoyer" data-description="La cantante acaba de cumplir 27 años, ocasión que celebró por todo lo alto y en compañía de sus seres queridos, incluido su novio, Alex Hoyer, quien además le dedicó un romántico mensaje de felicitación.
">
                                                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.2 30.2">
                                                    <polygon points="30.2 13.02 28 13.02 28 3.75 3.75 28 13.02 28 13.02 30.2 0 30.2 0 17.18 2.2 17.18 2.2 26.45 26.45 2.2 17.18 2.2 17.18 0 30.2 0 30.2 13.02"/>
                                                </svg>
                                            </button>
                                            <span class="copyright">© @alexhoyer_</span>                                        </figure>
                                        <div class="meta">
                                            <div class="position"><span class="gallery-count-info"><strong>2</strong>/5</span></div>
                                            <span>Danna Paola y Alex Hoyer</span>                                            <div><p>La cantante acaba de cumplir 27 años, ocasión que celebró por todo lo alto y en compañía de sus seres queridos, incluido su novio, <strong>Alex Hoyer</strong>, quien además le dedicó<a href="https://mx.hola.com/cine/2022062444062/danna-paola-alex-hoyer-felicitacion-cumpleanios-novio/" > un romántico mensaje de felicitación</a>.</p>
</div>                                        </div>
                                    </div>
                                                                <!-- end Image B -->
                                                                <!-- Image C -->
                                                                    <div data-image="3">
                                        <figure>
                                            <a href="javascript:void(0)" class="galleryImage" title="Danna Paola" data-title="Danna Paola" data-description="La joven intérprete ha sido sincera al hablar de las relaciones sentimentales que tuvo antes, algunas de las cuales ha considerado que fueron tóxicas.
">
                                                <picture class="crop_auto"><source media="(min-width: 413px)" data-srcset="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-472/dannapaolarelacion3-a.jpg"><source media="(min-width: 361px)" data-srcset="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-472/dannapaolarelacion3-a.jpg?tx=w_412"><img data-src="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-472/dannapaolarelacion3-a.jpg?tx=w_360" alt="Danna Paola" width="700" height="898" itemprop="url" src="https://www.hola.com/imagenes/comunes/pixel-1x1.gif"></picture>
                                            </a>
                                            <div class="news-share"><ul>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

	<li>
		<a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com&text=Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'&via=holamexico" class="popup" data-share="twitter" rel="nofollow" title="Compartir en Twitter" target="_blank">
			<i data-icon='L' class="icon"></i>
		</a>
	</li>
	<li>
		<a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" rel="nofollow" title="Compartir en Facebook" target="_blank">
			<i data-icon='N' class="icon"></i>
		</a>
	</li>
	<li>
		<a data-layer-social-button="Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-476/dannapaolarelacion6-a.jpg&description=Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'" rel="nofollow" data-share="pinterest" title="Compartir en Pinterest" data-pin-custom="true" target="_blank">
			<i data-icon='W' class="icon"></i>
		</a>
	</li>
	<li class="whatsapp">
		<a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas' | https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Compartir en Whatsapp">
			<i data-icon=',' class="icon"></i>
		</a>
	</li>
    
</ul></div>
                                            <button class="expand" data-title="Danna Paola" data-description="La joven intérprete ha sido sincera al hablar de las relaciones sentimentales que tuvo antes, algunas de las cuales ha considerado que fueron tóxicas.
">
                                                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.2 30.2">
                                                    <polygon points="30.2 13.02 28 13.02 28 3.75 3.75 28 13.02 28 13.02 30.2 0 30.2 0 17.18 2.2 17.18 2.2 26.45 26.45 2.2 17.18 2.2 17.18 0 30.2 0 30.2 13.02"/>
                                                </svg>
                                            </button>
                                            <span class="copyright">© @dannapaola</span>                                        </figure>
                                        <div class="meta">
                                            <div class="position"><span class="gallery-count-info"><strong>3</strong>/5</span></div>
                                            <span>Danna Paola</span>                                            <div><p>La joven intérprete ha sido sincera al hablar de las relaciones sentimentales que tuvo antes, algunas de las cuales ha considerado <a href="https://mx.hola.com/cine/2021012236447/danna-paola-confesiones-relaciones-toxicas/" >que fueron tóxicas</a>.</p>
</div>                                        </div>
                                    </div>
                                                                <!-- end Image C -->
                                                                                            </div>
                            <div class='col-xs-12 col-md-4 sticky'>
                                <div data-js-ad-manager-slot="robapaginas-dinamico1" data-js-minw="1024" ad-dynamic></div>
                                                            </div>
                        </div>
                                            </div>

                    
                                    <div class="bloque" data-bloque="2">
                                                <div class='row new'>
                            <div class='col-xs-12 col-md-8'>
                                <div data-js-ad-manager-slot="megabanner-dinamico2" data-js-maxw="1023" ad-dynamic></div>
                                <!-- Image A -->
                                <div data-image="4">
                                    <figure>
                                        <a href="javascript:void(0)" class="galleryImage" title="Danna Paola y Alex Hoyer" data-title="Danna Paola y Alex Hoyer" data-description="Sin embargo, todo ello ha quedado en el pasado y hoy por hoy disfruta de un noviazgo que sano, tal como ella misma lo ha reconocido en una reciente publicación en sus redes sociales.
">
                                        <picture class="crop_auto"><source media="(min-width: 413px)" data-srcset="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-473/dannapaolarelacion2-a.jpg"><source media="(min-width: 361px)" data-srcset="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-473/dannapaolarelacion2-a.jpg?tx=w_412"><img data-src="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-473/dannapaolarelacion2-a.jpg?tx=w_360" alt="Danna Paola y Alex Hoyer" width="700" height="1075" itemprop="url" src="https://www.hola.com/imagenes/comunes/pixel-1x1.gif"></picture>
                                        </a>
                                        <div class="news-share"><ul>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

	<li>
		<a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com&text=Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'&via=holamexico" class="popup" data-share="twitter" rel="nofollow" title="Compartir en Twitter" target="_blank">
			<i data-icon='L' class="icon"></i>
		</a>
	</li>
	<li>
		<a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" rel="nofollow" title="Compartir en Facebook" target="_blank">
			<i data-icon='N' class="icon"></i>
		</a>
	</li>
	<li>
		<a data-layer-social-button="Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-476/dannapaolarelacion6-a.jpg&description=Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'" rel="nofollow" data-share="pinterest" title="Compartir en Pinterest" data-pin-custom="true" target="_blank">
			<i data-icon='W' class="icon"></i>
		</a>
	</li>
	<li class="whatsapp">
		<a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas' | https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Compartir en Whatsapp">
			<i data-icon=',' class="icon"></i>
		</a>
	</li>
    
</ul></div>
                                        <button class="expand" data-title="Danna Paola y Alex Hoyer" data-description="Sin embargo, todo ello ha quedado en el pasado y hoy por hoy disfruta de un noviazgo que sano, tal como ella misma lo ha reconocido en una reciente publicación en sus redes sociales.
">
                                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.2 30.2">
                                                <polygon points="30.2 13.02 28 13.02 28 3.75 3.75 28 13.02 28 13.02 30.2 0 30.2 0 17.18 2.2 17.18 2.2 26.45 26.45 2.2 17.18 2.2 17.18 0 30.2 0 30.2 13.02"/>
                                            </svg>
                                        </button>
                                        <span class="copyright">© @dannapaola</span>                                    </figure>
                                    <div class="meta">
                                        <div class="position"><span class="gallery-count-info"><strong>4</strong>/5</span></div>
                                        <span>Danna Paola y Alex Hoyer</span>                                        <div><p>Sin embargo, todo ello ha quedado en el pasado y hoy por hoy disfruta de un noviazgo que sano, tal como ella misma lo ha reconocido en una reciente publicación en sus redes sociales.</p>
</div>                                    </div>
                                </div>
                                <!-- end Image A -->
                                <div data-js-ad-manager-slot="robapaginas-dinamico2" data-js-maxw="1023" ad-dynamic></div>
                                                                <!-- Image B -->
                                                                    <div data-image="5">
                                        <figure>
                                            <a href="javascript:void(0)" class="galleryImage" title="Danna Paola y Alex Hoyer" data-title="Danna Paola y Alex Hoyer" data-description="Danna Paola ha sido firme en su decisión de mantener su vida personal y amorosa lejos de los reflectores, y aunque es conocido por todos que mantiene una relación con Alex, ella prefiere ser discreta al respecto, de hecho, en todo su feed de Instagram no tiene un solo posado de pareja junto a él.
">
                                        <picture class="crop_auto"><source media="(min-width: 413px)" data-srcset="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-474/dannapaolarelacion1-a.jpg"><source media="(min-width: 361px)" data-srcset="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-474/dannapaolarelacion1-a.jpg?tx=w_412"><img data-src="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-474/dannapaolarelacion1-a.jpg?tx=w_360" alt="Danna Paola y Alex Hoyer" width="700" height="857" itemprop="url" src="https://www.hola.com/imagenes/comunes/pixel-1x1.gif"></picture>
                                            </a>
                                            <div class="news-share"><ul>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

	<li>
		<a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com&text=Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'&via=holamexico" class="popup" data-share="twitter" rel="nofollow" title="Compartir en Twitter" target="_blank">
			<i data-icon='L' class="icon"></i>
		</a>
	</li>
	<li>
		<a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" rel="nofollow" title="Compartir en Facebook" target="_blank">
			<i data-icon='N' class="icon"></i>
		</a>
	</li>
	<li>
		<a data-layer-social-button="Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-476/dannapaolarelacion6-a.jpg&description=Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'" rel="nofollow" data-share="pinterest" title="Compartir en Pinterest" data-pin-custom="true" target="_blank">
			<i data-icon='W' class="icon"></i>
		</a>
	</li>
	<li class="whatsapp">
		<a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas' | https%3A%2F%2Fmx.hola.com%2Ffamosos%2Fgaleria%2F2022070644224%2Fdanna-paola-mensaje-relaciones-sanas%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Compartir en Whatsapp">
			<i data-icon=',' class="icon"></i>
		</a>
	</li>
    
</ul></div>
                                            <button class="expand" data-title="Danna Paola y Alex Hoyer" data-description="Danna Paola ha sido firme en su decisión de mantener su vida personal y amorosa lejos de los reflectores, y aunque es conocido por todos que mantiene una relación con Alex, ella prefiere ser discreta al respecto, de hecho, en todo su feed de Instagram no tiene un solo posado de pareja junto a él.
">
                                                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.2 30.2">
                                                    <polygon points="30.2 13.02 28 13.02 28 3.75 3.75 28 13.02 28 13.02 30.2 0 30.2 0 17.18 2.2 17.18 2.2 26.45 26.45 2.2 17.18 2.2 17.18 0 30.2 0 30.2 13.02"/>
                                                </svg>
                                            </button>
                                            <span class="copyright">© @dannapaola</span>                                        </figure>
                                        <div class="meta">
                                            <div class="position"><span class="gallery-count-info"><strong>5</strong>/5</span></div>
                                            <span>Danna Paola y Alex Hoyer</span>                                            <div><p>Danna Paola ha sido firme en su decisión de mantener su vida personal y amorosa lejos de los reflectores, y aunque es conocido por todos que mantiene una relación con Alex, ella prefiere ser discreta al respecto, de hecho, en todo su feed de Instagram no tiene un solo posado de pareja junto a él.</p>
</div>                                        </div>
                                    </div>
                                                                <!-- end Image B -->
                                                                <!-- Image C -->
                                                                <!-- end Image C -->
                                                                                            </div>
                            <div class='col-xs-12 col-md-4 sticky'>
                                <div data-js-ad-manager-slot="robapaginas-dinamico2" data-js-minw="1024" ad-dynamic></div>
                                                            </div>
                        </div>
                                                    <div class="row new">
                                <div class="col-xs-12">
                                    <div data-js-ad-manager-slot="megabanner-dinamico2" data-js-minw="1024" ad-dynamic></div>
                                </div>
                            </div>
                                            </div>

                    
                                <section class="gallery-pictures">
                    <span class="copyright-footer">© ¡HOLA! Prohibida la reproducción total o parcial de este reportaje y sus fotografías, aun citando su procedencia.</span>
                                        <section class="news-tags">
	<header>
        <p class="title-section">Más sobre: </p>
	</header>
	<ul>
		                            <li><a href="/tags/danna-paola/" title="Danna Paola">Danna Paola</a></li>
                        	</ul>
</section>

                                                            <section class="news-by-tag-new relacionadas">
    <header class="bTitle">

    <p>Más noticias sobre <a href="/tags/danna-paola/">Danna Paola</a></p>
    </header>
    <ul>
        
        <li>
          <div class="item">
                        <a itemprop="url" title="Así fue la íntima fiesta con el que Danna Paola celebró su cumpleaños 27" onclick="dataLayer.push({'event':'linkclick', 'eventAction':'click1', 'eventCategory':'modulos_noticias', 'eventLabel':'relacionadas'}); return true;" href="//mx.hola.com/musica/2022062544067/danna-paola-fiesta-cumpleanios-novio-alex-hoyer/">
              <img data-src="https://images.hola.com/mx/imagenes/musica/2022062544067/danna-paola-fiesta-cumpleanios-novio-alex-hoyer/0-203-691/dannapastel-t.jpg?tx=w_400" alt="Así fue la íntima fiesta con el que Danna Paola celebró su cumpleaños 27" width="400" height="240"/>
            </a>
          </div>
          <p>Así fue la íntima fiesta con el que Danna Paola celebró su cumpleaños 27</p>
        </li>
              
        <li>
          <div class="item">
                        <a itemprop="url" title="‘Eres lo más hermoso que me pasó en esta vida’, la confesión del novio de Danna Paola en su cumpleaños" onclick="dataLayer.push({'event':'linkclick', 'eventAction':'click2', 'eventCategory':'modulos_noticias', 'eventLabel':'relacionadas'}); return true;" href="//mx.hola.com/cine/2022062444062/danna-paola-alex-hoyer-felicitacion-cumpleanios-novio/">
              <img data-src="https://images.hola.com/mx/imagenes/cine/2022062444062/danna-paola-alex-hoyer-felicitacion-cumpleanios-novio/0-203-667/dannacumplealex-t.jpg?tx=w_400" alt="‘Eres lo más hermoso que me pasó en esta vida’, la confesión del novio de Danna Paola en su cumpleaños" width="400" height="240"/>
            </a>
          </div>
          <p>‘Eres lo más hermoso que me pasó en esta vida’, la confesión del novio de Danna Paola en su cumpleaños</p>
        </li>
              
        <li>
          <div class="item">
                        <a itemprop="url" title="Rodeada de amor y cariño, Danna Paola celebra su cumpleaños número 27" onclick="dataLayer.push({'event':'linkclick', 'eventAction':'click3', 'eventCategory':'modulos_noticias', 'eventLabel':'relacionadas'}); return true;" href="//mx.hola.com/famosos/2022062344044/danna-paola-cumpleanios-27-mensajes/">
              <img data-src="https://images.hola.com/mx/imagenes/famosos/2022062344044/danna-paola-cumpleanios-27-mensajes/0-203-574/dannapaolacumple-t.jpg?tx=w_400" alt="Rodeada de amor y cariño, Danna Paola celebra su cumpleaños número 27" width="400" height="240"/>
            </a>
          </div>
          <p>Rodeada de amor y cariño, Danna Paola celebra su cumpleaños número 27</p>
        </li>
              
        <li>
          <div class="item">
                        <a itemprop="url" title="El novio de Danna Paola sobre su romance: ‘Estoy viviendo un amor súper real’" onclick="dataLayer.push({'event':'linkclick', 'eventAction':'click4', 'eventCategory':'modulos_noticias', 'eventLabel':'relacionadas'}); return true;" href="//mx.hola.com/cine/2022062144018/danna-paola-alex-hoyer-novio-declaraciones-relacion/">
              <img data-src="https://images.hola.com/mx/imagenes/cine/2022062144018/danna-paola-alex-hoyer-novio-declaraciones-relacion/0-203-457/dannapeinado-t.jpg?tx=w_400" alt="El novio de Danna Paola sobre su romance: ‘Estoy viviendo un amor súper real’" width="400" height="240"/>
            </a>
          </div>
          <p>El novio de Danna Paola sobre su romance: ‘Estoy viviendo un amor súper real’</p>
        </li>
      </section>
                    
                                                
<section class="col-xs-12 relacionadas">	
	<header class="bTitle">
			<p>Recomendamos</p>
	</header>
	<ul><!-- JIRA-7027: add new trim--><li style="display:block!important">
				<article class="item">
					<a href="/realeza/2022070644219/kate-middleton-vestido-partido-polo/" title="Kate, la porrista más estilosa y enamorada en el partido de polo de William">
						<img data-src="https://images.hola.com/mx/imagenes/destacadas/116-1657125515-katepolo-t.jpg" alt="Kate, la porrista más estilosa y enamorada en el partido de polo de William" />
						<p class="title">Kate, la porrista más estilosa y enamorada en el partido de polo de William</p>
					</a>
				</article>
				</li><!-- JIRA-7027: add new trim--><li style="display:block!important">
				<article class="item">
					<a href="/famosos/2022070644231/jacky-bracamontes-martin-fuentes-hijas-vuelan/" title="Las hijas de Jacky Bracamontes se convierten en superheroínas y vuelan por los aires">
						<img data-src="https://images.hola.com/mx/imagenes/famosos/2022070644231/jacky-bracamontes-martin-fuentes-hijas-vuelan/0-204-500/jacky-t.jpg" alt="Las hijas de Jacky Bracamontes se convierten en superheroínas y vuelan por los aires" />
						<p class="title">Las hijas de Jacky Bracamontes se convierten en superheroínas y vuelan por los aires</p>
					</a>
				</article>
				</li><!-- JIRA-7027: add new trim--><li style="display:block!important">
				<article class="item">
					<a href="/famosos/2022070644230/lidia-avila-isaac-de-hita-aniversario-bodas/" title="Lidia Ávila celebra 10 años de feliz matrimonio al lado de Isaac de Hita">
						<img data-src="https://images.hola.com/mx/imagenes/famosos/2022070644230/lidia-avila-isaac-de-hita-aniversario-bodas/0-204-496/lidia-t.jpg" alt="Lidia Ávila celebra 10 años de feliz matrimonio al lado de Isaac de Hita" />
						<p class="title">Lidia Ávila celebra 10 años de feliz matrimonio al lado de Isaac de Hita</p>
					</a>
				</article>
				</li><!-- JIRA-7027: add new trim--><li style="display:block!important">
				<article class="item">
					<a href="/famosos/2022070644229/plutarco-haza-ludwika-paleta-divorcio-terminos-detalles/" title="Plutarco Haza de su pasada ruptura con Ludwika Paleta: 'Todo fue en los mejores términos'">
						<img data-src="https://images.hola.com/mx/imagenes/famosos/2022070644229/plutarco-haza-ludwika-paleta-divorcio-terminos-detalles/0-204-494/homeplutarco-t.jpg" alt="Plutarco Haza de su pasada ruptura con Ludwika Paleta: 'Todo fue en los mejores términos'" />
						<p class="title">Plutarco Haza de su pasada ruptura con Ludwika Paleta: 'Todo fue en los mejores términos'</p>
					</a>
				</article>
				</li><!-- JIRA-7027: add new trim--><li style="display:block!important">
				<article class="item">
					<a href="/moda/galeria/2022070644221/chanel-alta-costura-invitados-looks-rd/1/" title="Chanel y los looks de las invitadas VIP a su desfile de Alta Costura">
						<img data-src="https://images.hola.com/mx/imagenes/destacadas/53-1657131826-keira-chanel-m.jpg" alt="Chanel y los looks de las invitadas VIP a su desfile de Alta Costura" />
						<p class="title">Chanel y los looks de las invitadas VIP a su desfile de Alta Costura</p>
					</a>
				</article>
				</li></ul>
</section>

	


                                    </section>
            </article>

            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            </script>
        </main>
        <footer data-js-page-footer="" class="container">
            <small>© 2000-2022, HOLA S.L.</small>
        </footer>
        <script type="text/javascript">
function setUserEdition(countryEdition, noRedirect = null) {
  var countryEditions = {
    'international': 'https://www.hola.com',
    'mx': 'https://mx.hola.com',
    'us': 'https://www.hola.com/us',
  };
  if (countryEditions[countryEdition] == undefined) return false;
  document.cookie = "userEdition=" + countryEdition +"; path=/; domain=hola.com";
  if (noRedirect == null) {
    window.location.href = countryEditions[countryEdition];
  }
}
</script><nav class="mainMenu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
    <div class="masc">
	    <div class="users fLeft">
			<button data-js-gigya-login-button data-js-gigya-reg-source="cabecera">
				<i data-icon="=" class="icon" data-span="true"></i>
				<span class="text hidden-sm">INICIA SESIÓN</span>
			</button>
			<div class="login">
				<a href="#editar" class="user-name fLeft" data-js-gigya-view-profile-button>
					<i data-icon="=" class="icon fLeft" data-span="true"></i>
					<span class="text hidden-sm" data-js-gigya-username>Mi cuenta</span>
				</a>
				<a href="#editar" class="user-out fLeft" data-js-gigya-logout-button>
					<span class="text hidden-sm fLeft">Salir</span>
				</a>
			</div>
		</div>
        <div class="buttons fRight">
	<button class="closeNav fRight" data-main-button>
		<i data-icon="R" class="icon"></i>
	</button>
	<button class="ediciones">
		<i data-icon=">" class="icon"></i>
		<span class="text">MX</span>
	</button>
</div>
<aside class="editions-content">
		<ul class="hola">
			<li data-icon="2" class="edition-name" title="Versiones de ¡HOLA¡"></li>
			<li><a title="¡HOLA! España" href="https://www.hola.com/" onclick="setUserEdition('international'); return false;">España<strong>ES</strong></a></li>						<li><a title="¡HOLA! United States" href="//www.hola.com/us/" onclick="setUserEdition('us'); return false;">USA <strong>US</strong></a></li>		</ul>
		<ul class="hello">
			<li data-icon="Z" class="edition-name" title="Versiones de HELLO!"></li>
			<li><a target="_blank" title="HELLO! Reino Unido" rel="nofollow" href="//www.hellomagazine.com/">Reino Unido <strong>UK</strong></a></li>
			<li><a target="_blank" title="HELLO! Canada" rel="nofollow" href="//ca.hellomagazine.com/">Canadá <strong>CA</strong></a></li>
			<li><a target="_blank" title="HELLO! Tailandia" rel="nofollow" href="https://th.hellomagazine.com/">Tailandia<strong>TH</strong></a></li>
			<li><a target="_blank" title="HELLO! Grecia" rel="nofollow" href="https://gr.hellomagazine.com/">Grecia<strong>GR</strong></a></li>
			<li><a target="_blank" title="HELLO! Grecia" rel="nofollow" href="https://rs.hellomagazine.com/">Serbia<strong>RS</strong></a></li>
			<li><a target="_blank" title="HELLO! India" rel="nofollow" href="https://in.hellomagazine.com/">India<strong>IN</strong></a></li>
		</ul>
		<ul class="hello-tv">
			<li data-icon="Z" class="edition-name" title="Versiones de HELLO! TV"><span>TV</span></li>
			<li><a rel="nofollow" title="HELLO! TV United Kingdom" href="//uk.hellotv.com/">Reino Unido <strong>UK</strong></a></li>
			<li><a rel="nofollow" title="HELLO! United States" href="//www.hellotv.com/">USA <strong>US</strong></a></li>
		</ul>
</aside>
        <header class="grey">
            <span class="logo-xs">
                <a href="//mx.hola.com" target="_top" title="Portada de hola.com, tu revista en internet">
                    <svg id="mexico" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 188.24 88.11">
    <path class="back" d="M-.24.58.25,87.63l187.75-1L187.51-.48-.24.58Z" transform="translate(0.24 0.48)"/>
    <path class="a" d="M165.42,54.92a7.33,7.33,0,1,1,7.33,7.55,7.44,7.44,0,0,1-7.33-7.55Z" transform="translate(0.24 0.48)"/>
    <polygon class="a" points="179.64 44 166.34 44 166.34 8.83 179.64 8.83 179.64 44 179.64 44"/>
    <path class="a" d="M21.57,13.9a7.44,7.44,0,0,1-7.32,7.55A7.44,7.44,0,0,1,6.92,13.9a7.43,7.43,0,0,1,7.33-7.54,7.43,7.43,0,0,1,7.32,7.54Z" transform="translate(0.24 0.48)"/>
    <polygon class="a" points="7.84 26.61 21.14 26.61 21.14 61.78 7.84 61.78 7.84 26.61 7.84 26.61"/>
    <path class="a" d="M81.66,21.06a2.9,2.9,0,0,0-2.85-.52,2.59,2.59,0,0,0-1.54,2.1l0,22.55A2.68,2.68,0,0,0,79,47.24,3.39,3.39,0,0,0,81,47.19,2.27,2.27,0,0,0,82.36,45l0-22.25a2.71,2.71,0,0,0-.73-1.66Zm12.6-6.29c1.36,1.77,1.9,4.95,1.94,7.87l-.08,23c-.18,6-3.52,12.48-8.69,14.52-5.15,2.47-13.24,2.08-17.79-1.5A16.3,16.3,0,0,1,63.47,46V20.46c.33-3.63,2.19-7.53,5-9.25a13.8,13.8,0,0,1,7-2.52c5.32-.63,14.79-.69,18.74,6.08Z" transform="translate(0.24 0.48)"/>
    <path class="a" d="M146.76,41.88s-2.82-15.14-2.84-15.18,0-.24-2.94,15.18c0,0,5.76,0,5.78,0Zm8.09-33.52c.27.27,7.93,52.76,7.93,52.91H150.17s-1.33-7.9-1.33-7.9-9.6,0-9.6,0-1.47,7.9-1.49,7.9h-13l9.45-52.91h20.62Z" transform="translate(0.24 0.48)"/>
    <path class="a" d="M114.91,47.55H123V61.36s-21.65,0-21.65,0V8.42h13.52V47.55Z" transform="translate(0.24 0.48)"/>
    <polygon class="a" points="39.96 27.83 45.28 27.83 45.29 9.05 58.44 9.05 58.43 61.84 45.37 61.84 45.39 41.14 40.1 41.14 40.08 61.84 26.58 61.84 26.58 9.05 39.95 9.05 39.96 27.83 39.96 27.83"/>
    <rect class="a" x="16.58" y="75.68" width="25.51" height="1.42"/>
    <rect class="a" x="144.8" y="75.68" width="25.51" height="1.42"/>
    <path class="a" d="M49.65,71h2.59l2.88,4.63L58,71h2.59V81.89H58.19V74.76l-3.07,4.67h-.07L52,74.8v7.09H49.65Z" transform="translate(0.24 0.48)"/>
    <path class="a" d="M67.89,71h8.24V73.1H70.28v2.22h5.15v2.14H70.28v2.29h5.93v2.14H67.89Zm4.57-3.62,2.05.89-2,1.87H70.7Z" transform="translate(0.24 0.48)"/>
    <path class="a" d="M86,76.33,82.36,71h2.81l2.3,3.55L89.78,71h2.73L88.86,76.3l3.81,5.59H89.86l-2.45-3.74-2.47,3.74H82.21Z" transform="translate(0.24 0.48)"/>
    <path class="a" d="M99.26,71h2.4V81.89h-2.4Z" transform="translate(0.24 0.48)"/>
    <path class="a" d="M108.59,76.46v0a5.56,5.56,0,0,1,5.7-5.65,5.63,5.63,0,0,1,4.31,1.68l-1.53,1.77A4,4,0,0,0,114.28,73a3.24,3.24,0,0,0-3.17,3.41v0a3.24,3.24,0,0,0,3.17,3.43,3.94,3.94,0,0,0,2.87-1.28l1.53,1.55a5.58,5.58,0,0,1-4.48,2A5.52,5.52,0,0,1,108.59,76.46Z" transform="translate(0.24 0.48)"/>
    <path class="a" d="M124.49,76.46v0a5.81,5.81,0,0,1,11.62,0v0a5.66,5.66,0,0,1-5.83,5.65A5.6,5.6,0,0,1,124.49,76.46Zm9.1,0v0A3.32,3.32,0,0,0,130.28,73,3.27,3.27,0,0,0,127,76.4v0a3.32,3.32,0,0,0,3.31,3.43A3.27,3.27,0,0,0,133.59,76.46Z" transform="translate(0.24 0.48)"/>
</svg>
                </a>
            </span>
        </header>
        <ul class="menu-sections">
            <li>
                <a itemprop="url" href="/" title="">
                    <span itemprop="name" class="text">Home</span>
                </a>
            </li>
            <li class="expand">
                <a itemprop="url" href="/famosos/" title="Ir a la sección de Celebrities">
                    <span itemprop="name" class="text">Celebrities</span>
                </a>
                            </li>
            <li>
                <a itemprop="url" href="/moda/" title="Ir a la sección de Moda">
                    <span itemprop="name" class="text">Moda</span>
                </a>
            </li>
            <li>
                <a itemprop="url" href="/belleza/" title="Ir a la sección de Belleza">
                    <span itemprop="name" class="text">Belleza</span>
                </a>
            </li>
            <li>
                <a itemprop="url" href="https://www.hola.com/plus/" title="Ir a HOLA+">
                    <span itemprop="name" class="text">HOLA+</span>
                </a>
            </li>
            <li>
                <a itemprop="url" href="/sociedad/" title="Ir a la sección de Sociedad">
                    <span itemprop="name" class="text">Sociedad</span>
                </a>
            </li>
            <li class="expand">
                <a target="_top" href="/realeza/" title="Ir a la sección de Realeza">
                    <span itemprop="name" class="text">Realeza</span>
                </a>
            </li>
            <li class="expand">
                <a target="_top" href="/actualidad/" title="Ir a la sección de Actualidad">
                    <span itemprop="name" class="text">Actualidad</span>
                </a>
            </li>
            <li class="expand">
                <button data-dropdown>
                    <i data-icon="G" class="icon"></i>
                    <span itemprop="name" class="text">LifeStyle</span>
                </button>
                <ul>
                    <li><a href="/novias/" title="Ir a la sección de Ser Novias">Novias</a></li>
                    <li><a href="/estar-bien/" title="Ir a la sección de Estar bien">Estar Bien</a></li>
                    <li><a href="/viajes/" title="Ir a la sección de Viajes">Viajes</a></li>
                    <li><a href="/decoracion/" title="Ir a la sección de Decoración">Decoración</a></li>
                    <li><a href="/cocina/" title="Ir a la sección de Cocina">Cocina</a></li>
                </ul>
            </li>
                    </ul>

        <div class="edition-nav expand">
			<button class="edition-nav__btn" data-dropdown>
				<span class="edition-nav__selected">Edición MX</span>
				<svg class="svg svg-arrow" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 8 16"><path stroke="#353535" d="M.17 14.9a.69.69 0 0 0 0 .91.58.58 0 0 0 .85 0l6.81-7.36a.69.69 0 0 0 0-.91L1 .19a.58.58 0 0 0-.85 0 .69.69 0 0 0 0 .91L6.39 8Z"/></svg>
			</button>
			<nav class="edition-nav__list">
                <a class="edition-nav__link active" href="https://mx.hola.com/" onclick="setUserEdition('mx'); return false;">Edición MX</a>
                <a class="edition-nav__link" href="https://www.hola.com/us/" onclick="setUserEdition('us'); return false;">Edición US</a>
                <a class="edition-nav__link" href="https://www.hola.com/" onclick="setUserEdition('international'); return false;">Edición ES</a>
			</nav>
		</div>

        <ul class="social grey">
            <li class="facebook fLeft link">
                <a data-icon="N" class="icon" href="https://www.facebook.com/pages/HOLA-M%C3%A9xico/118473738175339" rel="nofollow" title="Síguenos en facebook" target="blank">
                    <span class="text">Síguenos en facebook</span>
                </a>
            </li>
            <li class="twitter fLeft link">
                <a data-icon="L" class="icon" href="https://twitter.com/holamexico" title="Síguenos en twitter" rel="nofollow" target="blank">
                    <span class="text">Síguenos en twitter</span>
                </a>
            </li>
            <li class="instagram fLeft link">
                <a data-icon=":" class="icon" href="https://instagram.com/hola_mx/" title="Síguenos en Instagram" target="blank"  rel="nofollow">
                    <span class="text">Síguenos en Instagram</span>
                </a>
            </li>
            <li class="pinterest fLeft link">
                <a data-icon="W" class="icon" href="https://www.pinterest.com/revistaholamx/" title="Síguenos en Pinterest" rel="nofollow" target="blank">
                    <span class="text">Síguenos en Pinterest</span>
                </a>
            </li>
            <li class="rss fLeft link">
                <a data-icon="j" class="icon" href="//www.hola.com/rss.xml" title="Pulse aquí para suscribirse al rss de hola.com" target="blank">
                    <span class="text">Pulse aquí para suscribirse al rss de hola.com</span>
                </a>
            </li>
            <li class="contact fLeft link">
                <a data-icon="i" class="icon" href="https://grupohola.com/contacto/" title="Contacto" rel="nofollow" target="blank">
                    <span class="text">Contacto</span>
                </a>
            </li>
        </ul>
        <ul class="menu-sites line-black">
            <li>
                <a target="_blank" itemprop="url" href="//fashion.hola.com/" title="Ir a la sección de ¡HOLA! Fashion">
                    ¡HOLA! Fashion
                </a>
            </li>
            <li>
                <a target="_blank" itemprop="url" href="//www.hola.com/estar-bien/" title="Ir a la sección de ¡HOLA! En forma">
                    ¡HOLA! En forma
                </a>
            </li>
            <li class="newsletter"><a target="_blank" href="//mx.hola.com/boletines/" rel="nofollow" title="Suscríbete a nuestras Newsletters">Newsletter</a></li>
        </ul>
        <ul class="menu-corporate line-black">
            <li><a href="//www.hola.com/politica-de-privacidad/"  rel="nofollow">Política de Privacidad</a></li>
            <li><a href="//www.hola.com/aviso-legal/"  rel="nofollow">Advertencia Legal</a></li>
            <li><a href="//mx.hola.com/webpush/" id="notifications" rel="nofollow">Gestión de notificaciones</a></li>
            <li><a href="https://grupohola.com/publicidad/" rel="nofollow">Publicidad</a></li>
            <li><a href="https://suscripciones.hola.com/" onclick="_gaq.push(['_trackEvent', 'enlace', 'suscripcion','footer']);" rel="nofollow" target="_blank">Suscripciones</a></li>
            <li><a href="//www.hola.com/contacto/cookies/" rel="nofollow">Política de cookies</a></li>
            <li><a href="//www.hola.com/archivo/" title="Archivo de noticias de hola.com">Archivo</a></li>
        </ul>
        <small class="line-black">
            © 2000-2022, HOLA S.L.
            <i class="line"></i>
        </small>
    </div>
</nav><aside id="topBar" class="white">
	<button class="openNav fRight" data-main-button>
		<i data-icon="<" class="icon" data-span="true"></i>
		<span class="text hidden-sm"></span>
	</button>

	<div class="container">
		<div class="search fLeft" data-search>
			<button data-search-button title="Buscar">
				<i data-icon="M" class="icon"></i>
			</button>
		</div>		
		
		<div class="users fLeft">
			<button data-js-gigya-login-button data-js-gigya-reg-source="cabecera">
				<i data-icon="=" class="icon" data-span="true"></i>
				<span class="text hidden-sm">INICIA SESIÓN</span>
			</button>
			<div class="login">
				<a href="#editar" class="user-name fLeft" data-js-gigya-view-profile-button>
					<i data-icon="=" class="icon fLeft" data-span="true"></i>
					<span class="text hidden-sm" data-js-gigya-username>Mi cuenta</span>
				</a>
				<a href="#editar" class="user-out fLeft" data-js-gigya-logout-button>
					<span class="text hidden-sm fLeft">Salir</span>
				</a>
			</div>
		</div>
		<span class="xs-logo">
						<a href="//mx.hola.com" target="_top" title="Portada de hola.com, tu revista en internet" itemscope="itemscope" itemtype="https://schema.org/Organization">
				<svg id="positivo-mexico" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 243.93 54.95">
    <path class="a" d="M186.9,23.81h2.54l2.81,4.52,2.81-4.52h2.54V34.5h-2.34v-7l-3,4.57h-.06l-3-4.52v7h-2.3Z" transform="translate(0 0.25)"/>
    <path class="a" d="M203.2,23.81h8.07V25.9h-5.73v2.17h5v2.09h-5v2.25h5.8V34.5H203.2Zm4.48-3.54,2,.87-2,1.83h-1.77Z" transform="translate(0 0.25)"/>
    <path class="a" d="M219.41,29.06l-3.57-5.26h2.75l2.25,3.47,2.26-3.47h2.67L222.19,29l3.71,5.5h-2.75l-2.4-3.67-2.41,3.67h-2.67Z" transform="translate(0 0.25)"/>
    <path class="a" d="M230.83,23.81h2.35V34.5h-2.35Z" transform="translate(0 0.25)"/>
    <path class="a" d="M238.44,29.19h0a5.42,5.42,0,0,1,5.32-5.53H244a5.53,5.53,0,0,1,4.22,1.65L246.74,27A3.94,3.94,0,0,0,244,25.79,3.18,3.18,0,0,0,240.9,29a.28.28,0,0,0,0,.09h0a3.19,3.19,0,0,0,3,3.36H244a3.87,3.87,0,0,0,2.81-1.25l1.5,1.51a5.46,5.46,0,0,1-4.42,1.94,5.4,5.4,0,0,1-5.46-5.34Z" transform="translate(0 0.25)"/>
    <path class="a" d="M252.46,29.19h0a5.68,5.68,0,0,1,11.36,0h0a5.68,5.68,0,0,1-11.36,0Zm8.91,0h0a3.26,3.26,0,0,0-3.14-3.36h-.1A3.21,3.21,0,0,0,254.89,29a.49.49,0,0,0,0,.12h0A3.25,3.25,0,0,0,258,32.48h.11a3.2,3.2,0,0,0,3.23-3.17Z" transform="translate(0 0.25)"/>
    <path class="a" d="M159,47.4a7.33,7.33,0,1,1,7.33,7.6A7.44,7.44,0,0,1,159,47.45h0Z" transform="translate(0 0.25)"/>
    <polygon class="a" points="172.96 35.42 159.66 35.42 159.66 0.25 172.96 0.25 172.96 35.42 172.96 35.42"/>
    <path class="a" d="M75.22,12.71a2.9,2.9,0,0,0-2.85-.52,2.59,2.59,0,0,0-1.53,2.1V36.83a2.68,2.68,0,0,0,1.72,2.06,3.33,3.33,0,0,0,2.07-.06A2.26,2.26,0,0,0,76,36.62V14.36a2.66,2.66,0,0,0-.73-1.66Zm12.6-6.29c1.36,1.76,1.9,5,1.94,7.87l-.07,23c-.19,6-3.52,12.48-8.69,14.52-5.15,2.47-13.24,2.08-17.79-1.5A16.32,16.32,0,0,1,57,37.68V12.1c.33-3.63,2.19-7.53,5-9.25A13.81,13.81,0,0,1,69,.34c5.32-.64,14.79-.7,18.74,6.08Z" transform="translate(0 0.25)"/>
    <path class="a" d="M140.33,33.53s-2.83-15.15-2.85-15.18,0-.25-2.93,15.18ZM148.41,0c.27.27,7.93,52.77,7.93,52.91s-12.61,0-12.61,0L142.4,45h-9.6s-1.47,7.89-1.49,7.89h-13L127.8,0Z" transform="translate(0 0.25)"/>
    <path class="a" d="M108.47,39.19h8.14V53H95V.07h13.52V39.19Z" transform="translate(0 0.25)"/>
    <polygon class="a" points="33.28 19.24 38.6 19.24 38.61 0.47 51.76 0.47 51.75 53.25 38.69 53.25 38.71 32.56 33.42 32.56 33.4 53.25 19.9 53.25 19.9 0.47 33.27 0.47 33.28 19.24 33.28 19.24"/>
    <rect class="a" x="186.89" y="0.25" width="76.94" height="1.42"/>
    <rect class="a" x="186.89" y="53.78" width="76.94" height="1.42"/>
    <path class="a" d="M14.66,7.35A7.33,7.33,0,1,1,7.33-.25,7.45,7.45,0,0,1,14.66,7.3h0Z" transform="translate(0 0.25)"/>
    <polygon class="a" points="0.69 17.83 13.99 17.83 13.99 53 0.69 53 0.69 17.83 0.69 17.83"/>
</svg>

											</a>
					</span>
		        					
										<div class="edition-nav">
						<button class="edition-nav__btn">
							<span class="edition-nav__selected">Edición MX</span>
							<svg class="svg svg-arrow" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 8 16"><path stroke="#353535" d="M.17 14.9a.69.69 0 0 0 0 .91.58.58 0 0 0 .85 0l6.81-7.36a.69.69 0 0 0 0-.91L1 .19a.58.58 0 0 0-.85 0 .69.69 0 0 0 0 .91L6.39 8Z"/></svg>
						</button>
						<nav class="edition-nav__list">
															<a class="edition-nav__link active" href="https://mx.hola.com/" onclick="setUserEdition('mx'); return false;">Edición MX</a>
								<a class="edition-nav__link" href="https://www.hola.com/us/" onclick="setUserEdition('us'); return false;">Edición US</a>
								<a class="edition-nav__link" href="https://www.hola.com/" onclick="setUserEdition('international'); return false;">Edición ES</a>
													</nav>
					</div>

        	<a href="https://suscripciones.hola.com/" class="suscriptions button fRight" target="_blank">SUSCRIPCIONES</a>
                	</div>

	<nav class="socialmedia fRight">
		<a data-icon="N" class="icon fLeft" href="https://www.facebook.com/pages/HOLA-M%C3%A9xico/118473738175339" rel="nofollow" title="Síguenos en facebook" target="blank"></a>
		<a data-icon="L" class="icon fLeft" href="https://twitter.com/holamexico" title="Síguenos en twitter" rel="nofollow" target="blank"></a>
		<a rel="nofollow" data-icon=":" class="icon fLeft" href="https://instagram.com/hola_mx/" title="Síguenos en Instagram" target="blank"></a>
					<a data-icon="W" class="icon fLeft" href="https://www.pinterest.com/revistaholamx/" title="Síguenos en Pinterest" rel="nofollow" target="blank"></a>
			</nav>
	
	<aside class="top-Over"></aside>
</aside>
<aside class="main-Over" data-main-button></aside>    </div>

    <div data-js-ad-manager-slot="div-hola-slot-inimage" ad data-shortcode="IMG"></div>
    <div class="lighBox">
        <div class="lightBox_controls"><nav><button class="close" data-close></button><button class="up" data-zoom="1">+</button><button class="down" data-zoom="0">-</button></nav></div>
        <img src="" data-close>
    </div>
        <div class="thumbnails">
        <ul>
                        <li>
                <figure>
                    <a href="/famosos/galeria/2022070644224/danna-paola-mensaje-relaciones-sanas/1/" title="Danna Paola">
                      <picture class="crop_1x1">
                        <source data-data-srcset="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-476/dannapaolarelacion6-a.jpg?tx=w_200" type="image/webp">
                        <img data-src="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-476/dannapaolarelacion6-a.jpg?tx=w_200" width="700" height="700" alt="Danna Paola">
                      </picture>
                    </a>
                </figure>
            </li>
                        <li>
                <figure>
                    <a href="/famosos/galeria/2022070644224/danna-paola-mensaje-relaciones-sanas/2/" title="Danna Paola y Alex Hoyer">
                      <picture class="crop_1x1">
                        <source data-data-srcset="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-471/dannapaolarelacion4-a.jpg?tx=w_200" type="image/webp">
                        <img data-src="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-471/dannapaolarelacion4-a.jpg?tx=w_200" width="700" height="1012" alt="Danna Paola y Alex Hoyer">
                      </picture>
                    </a>
                </figure>
            </li>
                        <li>
                <figure>
                    <a href="/famosos/galeria/2022070644224/danna-paola-mensaje-relaciones-sanas/3/" title="Danna Paola">
                      <picture class="crop_1x1">
                        <source data-data-srcset="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-472/dannapaolarelacion3-a.jpg?tx=w_200" type="image/webp">
                        <img data-src="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-472/dannapaolarelacion3-a.jpg?tx=w_200" width="700" height="898" alt="Danna Paola">
                      </picture>
                    </a>
                </figure>
            </li>
                        <li>
                <figure>
                    <a href="/famosos/galeria/2022070644224/danna-paola-mensaje-relaciones-sanas/4/" title="Danna Paola y Alex Hoyer">
                      <picture class="crop_1x1">
                        <source data-data-srcset="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-473/dannapaolarelacion2-a.jpg?tx=w_200" type="image/webp">
                        <img data-src="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-473/dannapaolarelacion2-a.jpg?tx=w_200" width="700" height="1075" alt="Danna Paola y Alex Hoyer">
                      </picture>
                    </a>
                </figure>
            </li>
                        <li>
                <figure>
                    <a href="/famosos/galeria/2022070644224/danna-paola-mensaje-relaciones-sanas/5/" title="Danna Paola y Alex Hoyer">
                      <picture class="crop_1x1">
                        <source data-data-srcset="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-474/dannapaolarelacion1-a.jpg?tx=w_200" type="image/webp">
                        <img data-src="https://images.hola.com/mx/imagenes/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/0-204-474/dannapaolarelacion1-a.jpg?tx=w_200" width="700" height="857" alt="Danna Paola y Alex Hoyer">
                      </picture>
                    </a>
                </figure>
            </li>
                    </ul>
    </div>
    

<script type="text/javascript">
	window.lazyLoadOptions = {elements_selector: "[data-src]", to_webp: true, };
</script>
<script async src="//www.hola.com/js/comunes/lazyload.min.js"></script>

<script async src="/js/comunes/seo-search.min.js"></script>



<script src="/js/2014/script.min.js?v16.28"></script>






<!-- begin chartbeat body tracking -->
<script type='text/javascript'>  (function () {

    // autor
    var autor = 'Gabriela Cortés';

    // section
    var section = 'famosos';

    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.sections = section;
    _sf_async_config.authors = autor;
    _sf_async_config.type = 'free';


    function getUserTypeChartbeat(userType) {
        switch (userType) {
            case 'registered':
                return 'lgdin';
                break;
            case 'subscriber':
                return 'paid';
                break;
            default:
                return 'anon';
                break;
        }
    }

    // get user type from cookie
    var userType = 'anon';
    try {
        var iduserDecoded = atob(Cookies('iduser'));
        var iduserData = JSON.parse(iduserDecoded);
        if(iduserData.hasOwnProperty('userType')) {
          userType =  getUserTypeChartbeat(iduserData.userType)  ;
        }
    } catch (error) {
        console.error('Error while try to decode iduser cookie. iduser content: ' + Cookies('iduser'));
    }

    var _cbq = window._cbq = (window._cbq || []);
    _cbq.push(['_acct', userType]);

    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';
        n.parentNode.insertBefore(e, n);
    }

    loadChartbeat();
})();
</script>
<!-- end chartbeat body tracking -->

    <script>
        //console.log("// New Gallery Template");
        var control = false,
            imageNumBrowser = 1,
            noticiaUrlGaleria = "/famosos/galeria/2022070644224/danna-paola-mensaje-relaciones-sanas/",
            previewVar = "",
            titular_sin_comillas = "Danna Paola: 'Estaba cansada de ser espectadora de relaciones sanas'",
            noticiaUrl = "/famosos/2022070644224/danna-paola-mensaje-relaciones-sanas/",
            adUnitPath = adUnit;

                            // Caso normal, no existe slot SKIN
                var slotSizesA = "[[980,250],[980,90],[970,250],[970,90],[728,90],[728,200],[468,60],[320,480],[320,100],[320,50],[300,100],[300,75],[2,1]]",
                    slotSizesB = "[[336,280],[300,250],[300,600],[250,250],[200,200],[160,600],[120,600]]";
            
        var serverHost = "https://mx.hola.com";
    </script>

            <script src="//www.himgs.com/js/comunes/ads/demandManagerDynamicAds.js?v=2.3"></script>
    
    <script>
    jQuery(document).ready(function($) {
        var scale = 1;

        $( ".lighBox .up").click( function() {
            zoom('up');
        });

        $( ".lighBox .down").click( function() {
            zoom('down');
        });

        function zoom(direction){
            var dir = direction;
            if (dir == "up"){
                if(scale<1.5){scale+=0.1;}
            }else{
                if(scale>1){scale-=0.1;}
            }
            if(scale<=1){
                $( ".lighBox .down").attr('data-zoom','0');
            }else{
                $( ".lighBox .down").attr('data-zoom','1');
            }
            if(scale>=1.5){
                $( ".lighBox .up").attr('data-zoom','0');
            }else{
                $( ".lighBox .up").attr('data-zoom','1');
            }

            $( ".lighBox").find("img").css( "transform", "scale("+scale+", "+scale+")" );
        }

        $('.lighBox .close, .lightBox_controls').click(function(e) {
                $('.lighBox').unbind();
                if(e.target.className!="up" && e.target.className!="down"){
                    $('.lighBox').removeClass('active');
                    scale = 1;
                    $( ".lighBox").find("img").css( "transform", "scale("+scale+", "+scale+")" );
                    $( ".lighBox .down").attr('data-zoom','0');
                    $( ".lighBox .up").attr('data-zoom','1');
                }
        });
        let target = document.querySelector("div.lighBox");;
        // create an observer instance
        var observer = new MutationObserver(function(mutations) {
          mutations.forEach(function(mutation) {
            if(mutation.target.classList.contains('active')){
                $( "body.gallery").css('overflow','hidden');
            }else{
                $( "body.gallery").css('overflow','auto');
            }
          });
        });
        // configuration of the observer:
        var config = { attributes: true, childList: true, characterData: true };
        // pass in the target node, as well as the observer options
        observer.observe(target, config);
    });
    </script>
</body>
</html>